Adobe lanza un parche de emergencia para Flash

0

La semana pasada el experto en seguridad Kafeine anunció que se estaba explotando una vulnerabilidad Día Cero en Adobe Flash Player empleando un kit de exploit llamado Angler. Adobe lanzaba un parche de seguridad que reparaba una vulnerabilidad anterior, y a finales de semana lanzaba un parche de emergencia para solucionar el error.

En su boletín de seguridad la compañía reconoce que el fallo ha sido utilizado por los ciberdelincuentes para realizar ataques; bautizado como CVE-2015-0310, el parche corrige una vulnerabilidad que puede ser utilizada para eludir las mitigaciones de asignación de memoria aleatoria en la plataforma Windows.

El fallo parchaeado afecta a Adobe Flash Player 16.0.0.257 y versions anteriore, Adobe Flash Player 13.0.0.260 y versiones anteriores a13.x, y Adobe Flash Player 11.2.202.429 y anteriores para Linux.

 

About Author

Leave A Reply